tehnica liniara

Procesoarele Intel din 2010 până în prezent au vulnerabilități grave

Săptămâna trecută, Intel a lansat un comunicat de presa în care recunoaște că cipset-urile pentru servere ce au fost lansate din 2010 încoace suferă de vulnerabilități grave, ce permit atacurilor cibernetice să exploateze în diferite modalități toate unitățile echipate cu aceste cipset-uri.

Detaliile tehnice ale acestei vulnerabilități – denumită oficial CVE-2017-5689 – includ și se referă la Active Management Technology (AMT), Intel Standard Manageability (ISM), și Intel Small Business Technology (SBT) software, toate versiunile de la 6 până la 11.6.

Descoperita inițial de către Maksim Malyutin – un membru al echipei de cercetare Embedi – care a trimis un raport experților în securitate de la Intel, vulnerabilitatea această este considerată foarte gravă, deoarece este destul de ușor de exploatat, iar efectele pot fi catastrofale. Pentru prevenirea lor, Intel a lansat rapid un Firmware Patch pe care îl recomandă la modul stringent utilizatorilor, Patch ce apără împotriva atacurilor pentru cei ce dețin versiunile firmware 6.x, 7.x, 8.x 9.x, 10.x, 11.0, 11.5.

Sursă: thehackernews.com

Be the first to comment

Leave a Reply

Your email address will not be published.


*


8 ÷ = 2