FORUM - Testat in Romania

Please login or register.

Login with username, password and session length
Advanced search  

News:

Știri zilnice pe testatinromania.ro

Author Topic: Sloturi PCI defecte?  (Read 4004 times)

Jonathan Blackheart

  • Sr. Member
  • ****
  • Posts: 280
  • Radeon Rules
    • View Profile
Sloturi PCI defecte?
« on: November 10, 2013, 01:26:20 AM »

Din dorinta de a folosi totusi PC-ul cel nou-primit (in special procesorul de 3,06 Ghz), i-am montat sursa de tensiune la loc, insa ma trezesc cu alta problema: placa de sunet 5.1, care nu are deloc probleme nici in PC-ul meu cel vechi si n-a avut initial nici in cel nou in scurtul timp cit l-am folosit, acum nu mai e recunoscuta de catre placa de baza. Am incercat in fel si chip sa o montez in oricare din cele 2 sloturi PCI, insa nu e detectata nici dupa restarturi repetate, nici dupa reinstalarea Windows-ului! Am dezinstalat driverele si am vrut sa le reinstalez, insa cind am dat dublu-click pe Setup, placa de sunet fiind desigur bine montata intr-unul din sloturile PCI, mi-a aparut o fereastra spunindu-mi ceva de genul "Due to the fact that your computer is not equipped with our chip, Setup cannot proceed with the install''. Iar cele 2 programe (SystemInfo si Speccy) imi spun acelasi lucru: "No audio card detected" si sloturile PCI mi le arata ca fiind ''available'', adica de parca placa de sunet n-ar fi fost montata intr-unul din ele.
Asa ceva chiar ca mi se pare ciudat...! E ca si cum defectiunea slotului AGP s-ar fi transmis mai jos, oarecum, si a afectat/contaminat si sloturile PCI. Am incercat si cu o placa de sunet SoundBlaster Live 5.1, insa tot acelasi rezultat l-am primit, exact la fel.
Desigur, am downloadat un driver de sunet compatibil cu placa mea de baza si acum merge, scoate 5.1, asa ca de bine de rau tot am rezolvat ceva, insa as vrea sa stiu ce au patit sloturile PCI de nu mai detecteaza placa mea de sunet separata...!  :o
Logged

dorel_puchianu

  • Administrator
  • Hero Member
  • *****
  • Posts: 1478
    • View Profile
Re: Sloturi PCI defecte?
« Reply #1 on: November 10, 2013, 10:33:48 AM »

Nu se pune problema "contaminării" sloturilor în cazul unei plăci de bază, sigur poate fi un circuit întrerup sau neactivat. Probabil trebuie să deschizi din BIOS anumite porturi PCI ca placa de sunet fie disponibilă fizic, pentru că ea nu este disponibilă fizic, de aceea programele (SystemInfo si Speccy) îţi spun că nu au gasit nicio placă de sunet sau alt tip de placă PCI. Ok, hai că mă uit în BIOS să văd care sunt setările posibile că le-am uitat...
Logged

dorel_puchianu

  • Administrator
  • Hero Member
  • *****
  • Posts: 1478
    • View Profile
Re: Sloturi PCI defecte?
« Reply #2 on: November 10, 2013, 10:51:57 AM »

Ok, poţi să îmi zici te rog ce setări ai disponibile în BIOS în PNP-PCI Configurations?

Aşa şi ai spus: "Din dorinta de a folosi totusi PC-ul cel nou-primit ", să îmi zici te rog modelul plăcii de bază di noul PC...

Dar placa de sunet on-board ai dezactivat-o?
Logged

Jonathan Blackheart

  • Sr. Member
  • ****
  • Posts: 280
  • Radeon Rules
    • View Profile
Re: Sloturi PCI defecte?
« Reply #3 on: November 10, 2013, 11:33:38 PM »

Aceasta e placa de baza:
http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?DetailID=574&MenuID=16&LanID=9

In BIOS, la PCI/Plug & Play setarile sint urmatoarele:

Primary Graphics Adapter - AGP/PCI
Share Memory Size - 16/32/64
Allocate IRQ to PCI VGA - Yes/No
Enable Busmastering for writing IDE drives - Yes/No

Am tot dezactivat si reactivat din BIOS si placa de sunet on-board, insa cu acelasi rezultat: nu vede placa de sunet separata indiferent daca cea on-board e disabled sau enabled.
Azi am incercat si cu cel de-al 3-lea slot PCI, insa tot nimic nou.
Logged

dorel_puchianu

  • Administrator
  • Hero Member
  • *****
  • Posts: 1478
    • View Profile
Re: Sloturi PCI defecte?
« Reply #4 on: November 11, 2013, 09:37:02 PM »

Setările pe care mi le-ai descris nu ma ajuta cu nimic. Încearcă sa resetezi hardware BIOS-ul. Sunt trei pini cu jumper. Calculatorul trebuie sa fie oprit, jumper-ul trebuie sa il muti pe primii 2 pini si dupa aceea inapoi la locul lui. Dar sa verifici acest lucru in manualul placii de baza. Daca nu poti reseta in modul descris anterior, iti propun sa scoti bateria de pe placa de baza pentru 10 minute.
Logged

dorel_puchianu

  • Administrator
  • Hero Member
  • *****
  • Posts: 1478
    • View Profile
Re: Sloturi PCI defecte?
« Reply #5 on: November 11, 2013, 09:42:22 PM »

Aici gasesti explicat in clar cum se reseteaza BIOS-ul.
Logged

dorel_puchianu

  • Administrator
  • Hero Member
  • *****
  • Posts: 1478
    • View Profile
Re: Sloturi PCI defecte?
« Reply #6 on: November 11, 2013, 10:15:54 PM »

Despre IRQ Resources din BIOS ce imi poti spune? Este pe AUTO?
Logged

Jonathan Blackheart

  • Sr. Member
  • ****
  • Posts: 280
  • Radeon Rules
    • View Profile
Re: Sloturi PCI defecte?
« Reply #7 on: November 17, 2013, 12:38:49 AM »

Pregatisem un post mai lung in care sa prezint pe indelete absolut toate setarile din BIOS, insa mi-am amintit de sfatul mai vechi al unui prieten care avusese in trecut o problema similara si procedase in felul urmator: a incercat sa curete interiorul slotului PCI cu o perie de dinti de care nu mai avea nevoie, dupa care problema s-a rezolvat. Eu, neavind asa ceva (perie de dinti uzata), am infasurat dintii unei mini-furculite vechi intr-un servetel de hirtie, am curatat asa cum m-am priceput interiorul unuia din sloturile PCI, si desi nu am scos nici un fel de murdarie, praf, negreala, etc, dupa ce am bagat placa de sunet la loc... surpriza! Merge. A recunoscut-o din prima dupa un reboot.
Oricum, multumesc de indrumare!

PS: am incercat imediat sa procedez la fel si cu slotul AGP, insa aici n-a mai mers, indiferent cit de asiduu am incercat...  :'(
Logged

dorel_puchianu

  • Administrator
  • Hero Member
  • *****
  • Posts: 1478
    • View Profile
Re: Sloturi PCI defecte?
« Reply #8 on: November 17, 2013, 12:52:28 PM »

Ma bucur ca s-a rezolvat. Am gasit unde te-am intrebat intr-un post mai vechi "Piciorusele din interiorul slotului AGP nu sunt cumva oxidate? Poti verifica?". Deci aici era problema, ca slotul s-a oxidat sau a intrat mult praf (praful e problema tipica in Romania). Referitor la placa video incearca sa cureti cu spirt contactele placii video AGP (cele care intra in slotul AGP), sa o lasi sa se usuce si sa incerci din nou. Inspecteaza slotul AGP, sa nu aiba vreun contact rupt sau vreo lamela mica rupta, ca atunci ii bai mare. In general, contactele placilor AGP, PCI etc. se oxideaza in timp sau se murdaresc, si atunci apar erori fara explicatie.
Logged