FORUM - Testat in Romania

Please login or register.

Login with username, password and session length
Advanced search  

News:

Știri zilnice pe testatinromania.ro

Author Topic: Probleme cu placa de retea on-board  (Read 2018 times)

Jonathan Blackheart

  • Sr. Member
  • ****
  • Posts: 280
  • Radeon Rules
    • View Profile
Probleme cu placa de retea on-board
« on: October 09, 2013, 10:17:59 PM »

De citeva zile, mai exact de cind am schimbat sursa de tensiune, in momentul introducerii cablului de Internet in port sau la citeva minute dupa, boxele mele (Genius 5.1 Surround) incep sa sfaraie ciudat si se aude un fel de tiuit de la port in momentul cind introduc cablul. Inca de cind mi-am bagat net anul asta (in martie) a facut probleme la instalare, a trebuit sa chem service-ul fiindca nu facea conexiunea la net cum trebuie sau chiar deloc, iar domnii de la service au facut ceva la placa de baza ca sa mearga, nu stiu ce, insa mi-au spus ca ''smecheria'' pe care au facut-o nu va tine mai mult de maxim o luna si ca imi recomanda sa-mi cumpar o placa de retea separata, intrucit cea on-board are probleme. Inainte sa schimb sursa nu sfaraiau boxele, numai de cind am montat-o pe cea noua, totusi nu stiu daca e din cauza sursei, ma gindesc ca poate e mai degraba din cauza placii de retea on-board sau a placii de baza. E oare posibil sa fie vreun scurt-circuit pe undeva?
Logged

dorel_puchianu

  • Administrator
  • Hero Member
  • *****
  • Posts: 1478
    • View Profile
Re: Probleme cu placa de retea on-board
« Reply #1 on: October 10, 2013, 08:13:26 PM »

Incearca sa schimbi driverul la placa de sunet cu unul mai nou. Daca unitatea centrala (cutia) se afla pe podea, probabil noua sursa de tensiune este mai sensibila ca nu ai impamantare la prize si atunci apare un tiiuit in boxe, desi zgomotul de fond in cazul placilor de sunet integrate este mai mare! Muta unitatea centrala din acel loc undeva suspendat cel putin temporar.

Pe de alta parte zici asa: "in momentul introducerii cablului de Internet in port sau la citeva minute dupa, boxele mele (Genius 5.1 Surround) incep sa sfaraie ciudat", inseamna ca placa de baza nu este asigurata corespunzator in carcasa, sau placa de retea are un joc sau nu este asigurata cu un surub. Ar trebui sa verifici suruburile de la placa de baza!
Logged

Jonathan Blackheart

  • Sr. Member
  • ****
  • Posts: 280
  • Radeon Rules
    • View Profile
Re: Probleme cu placa de retea on-board
« Reply #2 on: October 22, 2013, 09:35:40 PM »

Am primit o placa de retea separata marca Realtek, am pus-o intr-un slot PCI, si fara sa instalez nici un fel de drivere, merge perfect! Nu se mai aude nici un fel de tiuit, nici un pic de sfarait in boxe, absolut nimic. Pe de alta parte, vechea mea carcasa e atit de jalnica incit toate cele trei placi - video, de sunet si de retea - stau cam in aer, adica nu sint prinse cu suruburi, intrucit nu am cum sa montez suruburi acolo in spate, carcasa e prea prapadita in locurile acelea (de andocare, sau cum se numesc) ca sa stea suruburile fixate bine. Oricum, multumesc!  ;)
Logged

dorel_puchianu

  • Administrator
  • Hero Member
  • *****
  • Posts: 1478
    • View Profile
Re: Probleme cu placa de retea on-board
« Reply #3 on: October 24, 2013, 09:48:38 PM »

Realtek are driver implicit in sistemul de operare, astfel nu mai trebuie sa o instalezi. Da, carcasa ta ar trebui schimbata, asa cum spuneam intr-un alt post; de acolo (de la carcasa) pot porni multe probleme... Dar no, toate la timpul lor.
Logged